#132543  by Banana Boat
 Mon Sep 23, 2013 8:29 pm
Greetings...
Been playing my sms mc50 for some time now maybe tooling with a sf deluxe reverb from time to time.
My tone.... she make-a-me cry... always...
Then I score this reissue mark 1 last Friday and play it all weekend.
Awesome Jerry blackface possibilities on this amp btw...
Turned on the sms rack rig tonight and it didn't sound right?
A little tinny...I'm certain nothing is amiss?
It's kinda sounding better as the night progresses.
This happen to anyone?
Thinking the boogie did something to me.

Merle
 #132550  by mgbills
 Tue Sep 24, 2013 7:42 am
For a while I owned a Mark I original. I set the tone controls by the standard RuKind formula of the time. Bass = 0, Treb = 10...if I remember correctly I set the mids around 6. Man that was a great amp. Came with a K120. No onboard reverb. I think mine pre-dated the EQ on the faceplate, but it did have presence knob on the back. No effects loop. I think I used the top input. I remember the first time I put a reverb pedal in my signal chain. I was new to the Jerry tone quest, and I thought I'd died & seen the light.

It was a splendid thing. It was loud when if was off & unplugged. I sold it when I got on the "Bedroom Tone Quest."

I miss it. Never sell an amp. It's like a death in your head.
Peace
M
 #132553  by rugger
 Tue Sep 24, 2013 9:21 am
Banana Boat wrote:Greetings...
Been playing my sms mc50 for some time now maybe tooling with a sf deluxe reverb from time to time.
My tone.... she make-a-me cry... always...
Then I score this reissue mark 1 last Friday and play it all weekend.
Awesome Jerry blackface possibilities on this amp btw...
Turned on the sms rack rig tonight and it didn't sound right?
A little tinny...I'm certain nothing is amiss?
It's kinda sounding better as the night progresses.
This happen to anyone?
Thinking the boogie did something to me.

Merle
Yeah, I would say you are hearing the difference between the amp voicings. I get this (kind of a thin, tinny sound) with my SMS rig as well. It depends in which part of the neck I'm playing on, but I attribute it to the additional high end sweep in the tone pots. Solution: roll back your tone a bit. I've found that It's kind of a continual process and definitely not a set a forget type of rig.

john in san diego
 #132559  by Smolder
 Tue Sep 24, 2013 9:54 am
the three position bright switch is all I ever change on my sms... especially if I've recently played through one of my EF86 front end Dr Z, which are pretty thick sounding.
 #132568  by Banana Boat
 Tue Sep 24, 2013 2:43 pm
MK...using the settings Mr. Mattson was so kind to post: bass 1.5-2, middle 8, treble 6-7
ch.2 volume at 8 or so. master at 1.5-2..presence 3-4. I used those settings with an external K-120 but the combo has an original altec lansing speaker which sounds pretty good also. Just had to bump up the treble and back off mid/bass with the Altec.
It has the Imbuya wood cab which influences the sound a bit too I think?

Marty....I didn't realize how loud this amp would be....Have to start a fight with my wife so I can get a TA-15...right?

Thanks John...think you are right bro....

Smolder...didn't think I was allowed to touch that switch...haha...hmmm now I know why Brad put it there... Good idea, Thanks!


Thanks,
Merle