Chat about Equipment Info
 #128171  by Counterstriker
 Sat May 18, 2013 4:29 pm
Hey guys ive had this issue on my carvin for almost a year hah. My OBEL just doesnt work and the switch is basically a kill switch now, It's not the stereo cable because it works on my strat. I checked it with the schematic i made and all the wires are hitting where they are supposed to, not loose solder joints from what I see. I thought maybe it was groudning out so i put a bunch of electrical tape around the trs jack and still nothing.. Very frustrating when it looks like everything is working hah..

Any common issues?
 #128176  by JonnyBoy
 Sat May 18, 2013 5:04 pm
Maybe the switch itself. Could be the jack too. Also all the wiring you have within the circuit, could have a short. Just start at the beginning of the circuit and trace it through.
 #128191  by Pete B.
 Sun May 19, 2013 6:20 am
Did you try reversing the In/Out jacks on the Y-cord?
Switch to the OBEL, then take one effect unit and try plugging in the Y-cord In/Out jacks both ways.
That would at least rule out that it's wired backwards.
 #128230  by JonnyBoy
 Mon May 20, 2013 7:28 am
Pete makes a fine point, maybe your strats obel is wired ring send and tip receive and the other guitar vise versa. That happened to me once until I fixed it I kept forgetting about that and thought my stuff was busted. It worked fine on one guitar and not on another just like you, and couldn't see where it was wrong. That would make most sense here....
 #128233  by jeffm725
 Mon May 20, 2013 9:09 am
OP...do you know how to use a multimeter for continuity testing? Its the simplest function of a multimeter and (usually depending on meter) makes a beep when continuity ( signal from point a to b) is achieved. You could sniff out every issue already mentioned here (switches, jacks, reversals)in under 5 minutes with that simple test.
 #128283  by Counterstriker
 Wed May 22, 2013 1:29 pm
I used the multimeter and all the solders are making the correct connection but I'll check out the wiring on the juntion box, i bought this box seperate when my strat was made so its possible its wired different because i made the original box and did the carvin wiring. The guitar itself works but once engaged it goes dead, When i pull the stereo cable out one notch of the trs jack the guitar has full volume just no effect.
 #128284  by waldo041
 Wed May 22, 2013 2:18 pm
Counterstriker wrote:When i pull the stereo cable out one notch of the trs jack the guitar has full volume just no effect.
BINGO!

~waldo
 #128287  by erock
 Wed May 22, 2013 3:42 pm
waldo041 wrote:
Counterstriker wrote:When i pull the stereo cable out one notch of the trs jack the guitar has full volume just no effect.
BINGO!

~waldo

That means do what Pete said up above
 #128362  by waldo041
 Fri May 24, 2013 5:03 pm
fix the guitar, the tip should be the send not the ring.

~waldo
 #128370  by Pete B.
 Sat May 25, 2013 8:54 am
Don't ask me how I knew that's was what it was.
Oy Vey.