#157354  by waldo041
 Fri Jul 07, 2017 6:49 am
kurt eye wrote:I'm having an issue with my Wolf with OBEL and Wald buffer. I have been experiencing what I presumed was rapid battery drain. My guitar has been putting out a low muffled distorted sound after a short while (a few days) with a new battery. I may only get 2-3 hours of actual use and I am diligent about unplugging my cables from the guitar.

Last night the distortion was really pronounced with no apparent loss of volume and occurred with the OBEL on or bypassed. I was afraid for a moment that it might have been my SMS. I plugged into another amp (OBEL bypassed) and got the same distortion. I switched the battery which was practically new and tested it as well as the last few batteries I had used. All tested in the low 9+v range. The new battery tested at 9.6 cured the distortion.

Any ideas on what might be going on?

thanks
Something in your wiring is making the battery stay always on. There have been cases where guys were using a mono jack instead of a stereo jack for the guitars output. Some times the ring solder lug or the actual ring lug itself is touching the shielding enough to keep the battery on. The battery should not drain in 3 hours, and if it is there is something awry.

~waldo
 #157371  by kurt eye
 Sun Jul 09, 2017 7:16 pm
waldo041 wrote:

Something in your wiring is making the battery stay always on. There have been cases where guys were using a mono jack instead of a stereo jack for the guitars output. Some times the ring solder lug or the actual ring lug itself is touching the shielding enough to keep the battery on. The battery should not drain in 3 hours, and if it is there is something awry.

~waldo
Thanks for the feedback, Waldo. Nothing indicating that my jacks are the issue (both stereo, and no visible grounding issues) I inspected my wiring and the only visual clue of a potential issue I observed is the bare ground wire from the Super II possibly making contact with the shielding of the cavity cover. I wrapped with with some electrical tape.

Is it possible that that was the culprit?

Also - is there a quick and dirty explanation as to why low voltage supply to buffer (I assume that's my issue) results in distortion?

Thanks again.
 #157423  by flyingheelhook
 Thu Jul 13, 2017 4:06 am
For what its worth, upon realizing my negligence, I just changed out my 9v duracell this weekend which, according to my current method of writing the date on it in sharpie, says had not been changed since April. While I have not been gigging regularly this year, I have been practicing and jamming regularly. Depending on the battery, and how much you are playing, you should easily get at least a month or two of 'normal use'. Or at least, my normal use. :lol:
 #157424  by waldo041
 Thu Jul 13, 2017 5:39 am
Kurt,

The low voltage supply distortuon is a common thing and an indicator that it is time to change the battery. Why the opamp distorts with low voltage is the product of it not getting the current needed to keep the signal clean.

The exposed super 2 ground should be attached to ground and same for the shielding. I dont think that is/was your issue.

Any gut shots to look over might help if you are still having the issue. If needed i can send you another opamp if you think it might be the culprit.

~waldo
 #157457  by kurt eye
 Fri Jul 14, 2017 6:00 pm
waldo041 wrote:Kurt,

The low voltage supply distortuon is a common thing and an indicator that it is time to change the battery. Why the opamp distorts with low voltage is the product of it not getting the current needed to keep the signal clean.

The exposed super 2 ground should be attached to ground and same for the shielding. I dont think that is/was your issue.

Any gut shots to look over might help if you are still having the issue. If needed i can send you another opamp if you think it might be the culprit.

~waldo

Thanks Waldo. I have no worries that you will stand behind your buffer 100% if it turns out that it is the issue. I'll do some more troubleshooting and due diligence in the mean time. I'd love to post some pictures but I apparently need to find an alternative to photobucket.
 #157473  by chipperj
 Sat Jul 15, 2017 4:03 pm
I have this problem a bunch, and I'm convinced it's a quality control issue with the batteries. It happens both with Everyday and Duracell- I put in a new battery, and it sounds even worse than before I switched out the old one. I try another one and it's fine. It seems to happen more when I use a new one out of one of a bulk package, bought at Costco.
 #157501  by kurt eye
 Mon Jul 17, 2017 7:00 pm
chipperj wrote:I have this problem a bunch, and I'm convinced it's a quality control issue with the batteries. It happens both with Everyday and Duracell- I put in a new battery, and it sounds even worse than before I switched out the old one. I try another one and it's fine. It seems to happen more when I use a new one out of one of a bulk package, bought at Costco.

I wouldn't be surprised if this is the issue. I just plowed through a 4 pack of cheap Rayovacs that I bought at Lowes. According to the multimeter they still test out in the high 8 or low 9 volt range, but perhaps its an amperage issue?

I'm currently into about 4 hours of use on a cheap Walgreen's brand battery. I'm taking the battery out of the box when I'm done playing. I'm hoping this one goes the distance.
 #157547  by tatittle
 Wed Jul 19, 2017 1:12 pm
I just replaced the battery in my buffer as well. It didn't drain anywhere near as fast as others here have experienced, but it was quicker than I expected based on Stratoblaster. I just made a mental note to be more mindful of removing the cable when the guitar is not in use. While I generally do remove the cable, it only takes 1 overnight slip to have consequences. I now wonder if the bypass switch I have for the OBEL on my guitar would affect the battery of the buffer; I doubt it bc I didn't rewire it when I added the buffer to the circuit but I would have to open/look again to know for sure.

Could be some of the components draw more or have higher minimum req's than the same manufacturers parts from awhile back. That kind of stuff seems to be happening more and more and managers compile and figure out more and more ways to cut costs lol. Thankfully the tonal benefits far outweigh the extra time/expense of regular battery changes; the OBEL just doesn't work that well w/o it ime. I have also had several issues caused by shorts to the shielding in my guitars that I open frequently. The wiring is often extremely cramped in these rigs so it becomes even more critical to add shrink insulation etc.
 #157549  by milobender
 Wed Jul 19, 2017 1:42 pm
You can always have a remote DC power supply... I make them using the 2nd wire in the Guitar Out cable, from a rackmount combination power supply/breakout box. Could make one for the floor too... I just happen to like rack mounting things :smile: :smile: :smile:
 #157562  by kurt eye
 Thu Jul 20, 2017 3:26 am
milobender wrote:You can always have a remote DC power supply... I make them using the 2nd wire in the Guitar Out cable, from a rackmount combination power supply/breakout box. Could make one for the floor too... I just happen to like rack mounting things :smile: :smile: :smile:
Good to know, Milo. That maybe something I'll consider. Any pics and price range info you have would be appreciated. 9v batteries are expensive (major brands can be $5 to $6 apiece if not bought in bulk).
 #157575  by mgbills
 Thu Jul 20, 2017 4:43 pm
Pics & tips would be great!

Batteries have been way funky in the last year. I had a brand new 30 pk (approximately ) of AA's in my desk. I put some in my Peterson Strobo-Flip. 8 batteries read 1.2v brand new. Haven't had an issue with Duracell (yet) but the Energizer bunny be fuk'd lately.

I would love to convert my guitars to a 9v supply. Been on my project list for years. I try to always recycle them buggers, but living on the Left Coast...I'm betting they're ending up mixed with diapers & oxy bottles.
 #157577  by TeeJay
 Thu Jul 20, 2017 4:54 pm
I'm betting they're ending up mixed with diapers & oxy bottles.
:lol:

I freaking love Marty.
 #157579  by milobender
 Thu Jul 20, 2017 8:14 pm
Here's the one I did for Joe's Cosmic Cowboy: 24v regulated power supply, fully adjustable from 0v-24v with readout. Breakout box with ability to use with OBEL or non-OBEL guitar.
As far as price goes, this one is $250. It's expensive, but I can't find a rackmount enclosure for less than $75... I make the power supply, and everything in it is top notch.

Image

Image
 #157581  by mgbills
 Fri Jul 21, 2017 2:13 pm
Thanks TeeJay. Life if too short not to dance a little.

Brian...So this becomes the OBEL j-box as well? Are those Stereo Mains? Is that the reason for the two 1/4" jacks?

Also...anyone having issues with Switchcraft stereo jacks. My Strat just went all intermittent on me. I thought it was the GCX.

BTW...Voodoo labs. Great company!!! My Furman conditioner & my OBEL stereo jack simultaneously flipped out. When I call Voodoo labs to see if they'd service the GCX they were going to fix it gratis. No idea how old that unit is. Bought it years ago from a fellow RuKind member.

Thanks!