#98150  by ChiroVette
 Thu May 12, 2011 10:43 pm
Hey, folks! I never had a Mutron before. I have been using the Boss Dynamic Filter for my auto-wah sound for decades to good effect, but I recently borrowed a Mutron III from someone who saw my Dead cover band on stage and was so impressed with my playing he lent it to me. Anyway, I am having trouble getting a good "Jerry Wah": sound from the Mutron III so I was wondering if you guys knew all the dial and button settings. Because either I am doing something wrong (which I assume I am) or there is something wrong with the pedal.

Thanks! :)
 #98155  by jester536
 Fri May 13, 2011 5:14 am
The only thing I know for sure is that this is one touchy effect. Settings for one person will probably not work too well for another. The MuTron also works best with the effects loop and unity gain buffer. I think it's essentially why Garcia went to this set up on his guitar. My onl;y suggestion would be to make very small adjustments...a little goes a long way on this thing. I'm sure if you search people have listed what settings they use on their MuTron...or Q-Tron...but again they might not get you exactly what you want.
 #98156  by tcsned
 Fri May 13, 2011 5:30 am
I think he had it set to Low Pass, range on low, depth and peak around 4. But as jester said, MUIII's are touchy bastards and reacts differently to every guitar and guitar player.
 #98166  by ChiroVette
 Fri May 13, 2011 8:29 am
Thanks for the response, guys!

Okay, I have a UGB and built in effects loop in my guitar (a handmade rosebud copy made by some woodworker out in CA) so that part I have. I am playing through a modified 80's Fender Twin that was sort of converted to Pre-CBS specs in terms of the tube biasing. I also replaced the two speakers that came in the combo amp with a pair of JBL K120's so my overall sound is good. I have a gig this weekend, maybe I will post some audio or video lol.

Anyway, I am going to try the settings that tcsned recommended and work from there.
 #98187  by TI4-1009
 Fri May 13, 2011 12:49 pm
Try poking around for some past threds on this- it's been discussed a lot. Welcome!
 #98189  by ChiroVette
 Fri May 13, 2011 1:06 pm
Thanks, T14! I followed Tcsned's setting advice and I think I got it.

Oh and have the Mutron III, but some of the setting names are different than what Tcsned was saying, so I assumed they were synonymous. For instance:

There is no "depth" control only a "Gain" control. The controls I have on this Mutron III are (from top to bottom and left to right) are:

Left Side:
1. Mode: LP/BP/HP (I set it on Low pass)
2. Peak (0-10) I set it on 4
3. Gain (0-10_ I set it on 4

Right Side:
1. Range (Low/High) I set it on low
2. Drive (Down/Up) I set it on up (lol that one was obvious even to me hehehe)

I am going to use my Zoom H2 and record some audio of some typical Garcia auto-wah stuff and I will post it to Megaupload. Maybe you guys can critique whether or not I am getting the right Wah sound. It will help me for my band's gig tomorrow night so I would really appreciate it. Unless you guys recommend another place to post audio (MP3) files that would be better?
 #98191  by ChiroVette
 Fri May 13, 2011 1:53 pm
Okay sorry for the double post, but I recorded a few minutes of disjointed messing around with some signature parts to songs with Garcia Auto-Wah sound in them, and I also did a little improvisation to see if I am getting the right tone. Again, this is very disorganized. I am jumping around from parts with little or no respect for the actual song structure. Anyone that can listen and tell me if I am on the right track or not with the auto-wah, I would greatly appreciate it.

http://www.megaupload.com/?d=SF7F5VVJ

Thanks! :-)
 #98195  by JonnyBoy
 Fri May 13, 2011 2:42 pm
You gotta gert close and tweak the pedal as you see fit. Put it in the effects loop of your guitar so it sees full blast sensitvity. The gain will change the sensitivity of the pedal to the signal. turn it until a basic mid level (g string) note will open and close the envelope. tweak from there. the peak should be between 2 and 3 or atleast on my qtron. Try uploading snippets to the archive, we all can play them back easier. That uploader seemed way too involved to hear a clip. Good luck man, that is the grail of EF's.
 #98197  by ChiroVette
 Fri May 13, 2011 3:44 pm
Thanks for the advice. By the way, how do you upload to the archive? I don't know what that is, nor do I see a link to it on the menu on the left side of the page.
 #98227  by strummingturtle
 Sun May 15, 2011 8:50 am
your in the ball park with the settings on pedal. I usually have to roll back my tone knob on guitar to nail the sound. The first year or so when jerry had this pedal he also played around with different settings. Some of those 1977 dancin in the streets had some funky sounding tones.
Have fun
 #98236  by ChiroVette
 Sun May 15, 2011 12:45 pm
Cool thanks guys!

By the way, where do you guys post your Youtube videos? Is it all right if I just post a video link to Youtube of my band's gig from last night in this thread, or is that against the rules or frowned upon?
 #98237  by tcsned
 Sun May 15, 2011 1:48 pm
ChiroVette wrote:Cool thanks guys!

By the way, where do you guys post your Youtube videos? Is it all right if I just post a video link to Youtube of my band's gig from last night in this thread, or is that against the rules or frowned upon?
You can use the Tune Submission section to put up your music though here is cool if you're demonstrating you MUIII :cool:
 #98239  by ChiroVette
 Sun May 15, 2011 2:20 pm
lol Actually not really for the Mutron, because I only used it for a little while in the second set last night. I would start out posting the first set, so I guess that would kind of be off topic with the thread I started.

I will post it where you suggested.