Grateful Dead Music Forum

A place to talk about the music of the Grateful Dead 

 #76325  by brutusbuck45
 Wed Mar 24, 2010 4:16 am
I apologize if this shows as cross post. I posted the message below in the 'Bugs' section that seems to now only appear in the iPhone forum menus. When I logged out as my profile and re-entered as a Guest the 'Bugs' section is not present. So I thought I would repost it in this area in the hope that an Admin will see it.




I made the mistake of changing the forum template (for my profile) to iPhone. Now I am unable to access the Control Panel to change it back. It is not working properly and causes a template PHP error when I access it. I sent several emails to the email address. Included is a screen cap of the error. Can you please reset my account or clear the iPhone template setting?

Thank you.
 #76330  by brutusbuck45
 Wed Mar 24, 2010 6:15 am
Thanks for responding, SS. Unfortunately there isn't anything to uninstall/re-install because I am using this on my PC browser. I am able to post this response in a dialog that is using the iPhone template, although is skewed and misaligned in Firefox. I did have my wife logon from her iPhone this AM but she could not access the Control Panel from the iPhone either. The data appears to be server based because I have deleted the board cookies and when I access the forum without being logged on it appears correctly. It is only when I logon does it render the iPhone template. Does that make sense? I know it sounds kind of crazy. Is there anyway that you can reset settings in a user's profile? Or even default it original settings?


 #76332  by brutusbuck45
 Wed Mar 24, 2010 6:28 am
Yes, that is correct. The iPhone template is active full-time. I want to change the setting back to the standard forum format but when I attempt to access the Control Panel I receive an iPhone template-based PHP error. I receive the error on PC based browser only. When I attempted to acces the CP from the iPhone it does not display the CP, only four basic menus. I sent a screen cap of the error message to the admin email addy.

Thanks, SS!
 #76363  by Gatorbait_57
 Wed Mar 24, 2010 1:13 pm

I created a new account so I could post some screen caps. Hopefully, one of the Admin folks can figure this out. But you were not kidding about not seeing the iPhone style in Control Panel. Its gone. Do you know if there has been any recent BB updates that may changed a master profile template? Its seems that there is not an option to select (or in this case deselect the iPhone template). But its in use and I can't get to the Control Panel to make any new selection.

Here are some screen caps of what it looks like here.
This is the error when I attempt to enter the Control Panel.
Untitled.jpg (18 KiB) Viewed 5605 times
This is what posting looks like...
screencap3.jpg (17.67 KiB) Viewed 5605 times
This is what the screen looks like in Firefox (and IE) when I logon (and don't select CP)
screencap2.jpg (19.18 KiB) Viewed 5605 times