Grateful Dead Music Forum

A place to talk about the music of the Grateful Dead 

 #117063  by al.hurst
 Sun Aug 05, 2012 8:54 pm
TI4-1009 wrote:
But what pot are you using for this? I got a 250/500k vol tone pot that is CTS but im not sure if i got the right pot... Does yours have two separate shafts that controls each "half" individually? Because mine does and im not sure if thats right..
Not exactly the right pot. If you use that one you have to figure out how to fuse the two shafts together to work as one with one knob. Do the wafer swap on two Alphas, there is a thread here on this- plus a Waldo video on how to do it (with great soundtrack). I did it for my Tiger and it works fine.
Ahhhh. I just saw this... Sucks I spent 9 bucks on the wrong pot. I will check that out. Thanks.
 #117190  by TI4-1009
 Wed Aug 08, 2012 10:12 am
 #119213  by jamtech
 Fri Sep 28, 2012 11:22 pm
All done - just needed a few pickguard screws - sounds great...

 #119241  by cmc64
 Sat Sep 29, 2012 7:31 pm
foolofships wrote:It looks like the cavity was shielded with shielding paint instead of foil; that's what the screw and lug are touching.

The junction box must be shielded; either using a metal enclosure or shielding a plastic enclosure will be fine.
I am about to undergo a very similar project but I am confused about the "junction box". I have examined the wiring diagrams repeatedly and I have not seen an indication of a box that the OBEL jacks are contained in. ScarletFire guitars has the Strat dual output jackplate and I can get the Swtichcraft 12B and 14B jacks but the box? Would someone be able to enlighten me - maybe a pic or two? Thanks!

edit: Nevemind - I am a dumbass :smile: