rukind.com

Grateful Dead Music Forum

A place to talk about the music of the Grateful Dead 

Chat about Equipment Info
 #56219  by Mandoborg
 Sun Feb 08, 2009 10:49 am
Does anyone have any idea how this puzzle goes together ?? I've never seen connectors like these Neutriks. What the heck is that blue thingie, and the Belden 8412 doesn't seem to fit into it in anyway...... Thought this was going to be an easy job. Might farm this out if it's a big p.i.t.A**. Video on youtube is terrible quality and shows nothing.

http://pic60.picturetrail.com/VOL1769/1 ... 149028.jpg
 #56230  by Mandoborg
 Sun Feb 08, 2009 3:05 pm
Oh yeah Definetly. I was just posting the wire in there also so that educated eyes could see the gauge and diameter and be able to tell me right off if it's too large a wire. I think the blue thingie is some kind of clamp, but if i slide it over the wire, and that's no easy task, it expands too much to even fit into the plug. Think dry wall screws and wall anchors.

Now i have my Tiger style guitar, the junction/splitter box, Pedalbaord, and '66 Super Reverb, just waiting for cables.............. the humanity.......
 #56237  by milobender
 Sun Feb 08, 2009 6:09 pm
That's all the right parts and they go together in just that order. They are nice jacks... The first black piece goes on, like it is, it ought to stretch to fit over the cable. Then the blue thing, the same direction it's pointing, strip the outer coating of the cable about 3/8", strip the two inner wires about 3/16", solder them to the lugs, slide the last silver bit over the tip and spin into the black thing you put on first... Same for the other end... just make sure the same color wires get connected to the same lugs.

Brian
 #56238  by milobender
 Sun Feb 08, 2009 6:17 pm
If your cable won't fit thru the blue thing and still fit in the end of the fitting, you've either got the wrong cable, or a smaller size of Neutrik that I've not seen...
 #56302  by Mandoborg
 Mon Feb 09, 2009 5:21 pm
Hey Brian, that's exactly how i was trying to put it all together, just as it's laid out in the picture and as you descibe, but the blue clamp just spread open waaaay too much. I ended up contacating the vendor who was more than happy to have me ship everything back and he's going to check it out for me. I do think the cable was too large, this stuff has a THICK jacket for sure. If it comes back with this same 8412 all wired up, you know i'll have to take it apart to see how they did it !! LOL !!!

Thanks again !!!

Jim
 #56303  by Dozin
 Mon Feb 09, 2009 5:30 pm
I've never seen the part you described blue, it's usually black. I wonder if it's a different dimension from the black ones???
 #56309  by milobender
 Mon Feb 09, 2009 7:45 pm
I've got some that are blue, some grey, and some black... and they've all got the same inside-diameter... though the colors aren't mixed within a type, as in right-angle stereo, or right-angle mono, etc...

Brian
 #56847  by Mandoborg
 Thu Feb 19, 2009 4:41 pm
To all involved, i just received my cables from the vendor. They work and sound GREAT !!! The blue clamp was correct, i wasn't aware that you really had to squeeze that sucker onto the wire jacket. The thing has some teeth that really cut in and holds that cable in place. I have no financial interest in this company, but Jack Lutz really made sure i was a happy customer, and my order was no more than $50 and that says a LOT about him and his company !!

http://www.jacksmusicfactory.com/