rukind.com

Grateful Dead Music Forum

A place to talk about the music of the Grateful Dead 

Chat about Equipment Info

 #19082  by strumminsix
 Wed Jun 27, 2007 11:56 am
jackr wrote:I use a Fender Twin Amp 100-Watt All-Tube Guitar Amp

The vibroverb was too expensive and I really liked the sound of this one.

http://www.guitarcenter.com/shop/produc ... sku=480649
Can't go wrong with a Twin! I forgot they did a reissue of the VV. It's an interesting model to dial in that's for sure! My 64 doesn't have a mid pot so I had to really learn a new way to think about the tonestack.

 #19136  by myoung6923
 Wed Jun 27, 2007 7:44 pm
I use: Octave OC2> phase 90 (modded)> Q Tron> Turbo Overdrive OD2> Overdrive/Distortion OS2> EQ GE7> Giga Delay DD20> Holy Grail Reverb > Fender Twin

My guitars have buffers and loop - The Twin is heavily modded. I also use a hard truckers style 2 x 12 cabinet with JBL E 120's. I go for the Jerry tone... :smile:

 #19160  by tigerstrat
 Thu Jun 28, 2007 8:23 am
strumminsix wrote: For SRV you need to have 64 Vibroverb with a Jensen AlNiCo which I happen to own and may be willing to part with it for the right price!
(I'm totally joking here it's a ridiculously expensive amp that I am fortunate enough to have gotten on trade which was totally in my favor cuz the guy didn't want to hassle to restore nor the capital to pay for service)
I've seen a pic of the back of SRV's Vibroverb during a performance (I think this was actually in a Fender catalog of 1-2 years back) and the speaker was a JBL, appeared to be a K-120.

 #19163  by strumminsix
 Thu Jun 28, 2007 8:29 am
tigerstrat wrote:
strumminsix wrote: For SRV you need to have 64 Vibroverb with a Jensen AlNiCo which I happen to own and may be willing to part with it for the right price!
(I'm totally joking here it's a ridiculously expensive amp that I am fortunate enough to have gotten on trade which was totally in my favor cuz the guy didn't want to hassle to restore nor the capital to pay for service)
I've seen a pic of the back of SRV's Vibroverb during a performance (I think this was actually in a Fender catalog of 1-2 years back) and the speaker was a JBL, appeared to be a K-120.
Really??? I'm shocked to say the least. Of course I was only joking about selling mine but I digress. I swear when I hear SRV I hear the trifecta of clipping: preamp, poweramp, & speaker. (maybe part of it was due to an undersized OT?) That said, I figured it *had* to be the AlNiCo since I assumed that the JBL would have more headroom

 #19164  by shakedown_04092
 Thu Jun 28, 2007 8:29 am
Kind of off topic:

Speaking of pedal chain set-ups.....mine goes like this:

Gibson SG (soon to be Resurrection Fishy Hollowbody!) >
Mu-Tron III >
Ernie Ball Volume Pedal >
Vox Wah >
TS808 (anologman silver mod) >
TS9 (silver mod) >
MXR DynaComp >
Boss TU2 chromatic tuner >
Boss DD-6 digital delay >
Visual Sound H20 chorus/echo pedal >
Digitech Whammy II (sometimes) >
Fender HotRod Delux

Here's my question: when I turn on the Mu-Tron, I lose a considerable amount of volume....any ideas on how to fix this?

 #19166  by strumminsix
 Thu Jun 28, 2007 8:34 am
shakedown_04092 wrote:Kind of off topic:

Here's my question: when I turn on the Mu-Tron, I lose a considerable amount of volume....any ideas on how to fix this?
Put it in a loop like the Keeley Japaneses apartment with an eq pedal after it. That's the easiest.

Or you can have the MIII modified with by a tech to include an opamp and pot to bring up the volume. Personally, I wouldn't do that but it is an option.

 #19173  by shakedown_04092
 Thu Jun 28, 2007 8:58 am
strumminsix wrote:
shakedown_04092 wrote:Kind of off topic:

Here's my question: when I turn on the Mu-Tron, I lose a considerable amount of volume....any ideas on how to fix this?
Put it in a loop like the Keeley Japaneses apartment with an eq pedal after it. That's the easiest.

Or you can have the MIII modified with by a tech to include an opamp and pot to bring up the volume. Personally, I wouldn't do that but it is an option.
Thanks Nick!

Edit: checked w/ the guys at Keeley and don't think that'll work unless I also get a boost pedal with it.....damn! But you're saying you think an EQ after it would work as well? Hmmm....

Well, without having to spend about $200 to "fix" this problem, I think I'll just have to settle for turning up then back down every time I turn it on/off.

Oh well.

 #19224  by tigerstrat
 Thu Jun 28, 2007 4:35 pm
strumminsix wrote:
tigerstrat wrote:
strumminsix wrote: For SRV you need to have 64 Vibroverb with a Jensen AlNiCo which I happen to own and may be willing to part with it for the right price!
(I'm totally joking here it's a ridiculously expensive amp that I am fortunate enough to have gotten on trade which was totally in my favor cuz the guy didn't want to hassle to restore nor the capital to pay for service)
I've seen a pic of the back of SRV's Vibroverb during a performance (I think this was actually in a Fender catalog of 1-2 years back) and the speaker was a JBL, appeared to be a K-120.
Really??? I'm shocked to say the least. Of course I was only joking about selling mine but I digress. I swear when I hear SRV I hear the trifecta of clipping: preamp, poweramp, & speaker. (maybe part of it was due to an undersized OT?) That said, I figured it *had* to be the AlNiCo since I assumed that the JBL would have more headroom
If I can find that catalog again, I'll try to confirm amd/or scan. I'm a fan but had never read anything about his gear until pretty recently

<edit>
Oh 15" duh!!. I mean a K-130

 #19230  by tigerstrat
 Thu Jun 28, 2007 8:19 pm
shakedown_04092 wrote:Kind of off topic:

Speaking of pedal chain set-ups.....mine goes like this:

Gibson SG (soon to be Resurrection Fishy Hollowbody!) >
Mu-Tron III >
Ernie Ball Volume Pedal >
Vox Wah >
TS808 (anologman silver mod) >
TS9 (silver mod) >
MXR DynaComp >
Boss TU2 chromatic tuner >
Boss DD-6 digital delay >
Visual Sound H20 chorus/echo pedal >
Digitech Whammy II (sometimes) >
Fender HotRod Delux

Here's my question: when I turn on the Mu-Tron, I lose a considerable amount of volume....any ideas on how to fix this?
hey Shakedown, if your EB Vol pedal has a "Tuner" jack on it you can run a cable from there to the Input of the Boss tuner, and that takes it out of your signal path. That would eliminate the tone-killing effect at least one non-true-bypass pedal from your signal. Each one counts. Are the AnalogMan true-bypass? Is the H2O? I assume the rest are buffered... that can REALLY kill your Mu-Tron sound.

And you might wanna try chorus before delay, and perhaps the EB Vol at the end of the chain just before the amp.

 #19231  by strumminsix
 Thu Jun 28, 2007 8:31 pm
tigerstrat wrote:
strumminsix wrote:
tigerstrat wrote: I've seen a pic of the back of SRV's Vibroverb during a performance (I think this was actually in a Fender catalog of 1-2 years back) and the speaker was a JBL, appeared to be a K-120.
Really??? I'm shocked to say the least. Of course I was only joking about selling mine but I digress. I swear when I hear SRV I hear the trifecta of clipping: preamp, poweramp, & speaker. (maybe part of it was due to an undersized OT?) That said, I figured it *had* to be the AlNiCo since I assumed that the JBL would have more headroom
If I can find that catalog again, I'll try to confirm amd/or scan. I'm a fan but had never read anything about his gear until pretty recently

<edit>
Oh 15" duh!!. I mean a K-130
Well I figured you meant 130. I'm not doubting you at all just surprised at first. Then remembered he stacked 2 TS808s for alot of his tone and figure that huge mid-hump combined with OD could contribute to what I thought was speaker clipping.

BTW, found this site:
http://www.d.kth.se/~axmon/srv/index.php?menuid=4

That is definitely a JBL with a beautiful aluminum dome.

 #19236  by jackr
 Fri Jun 29, 2007 3:31 am
shakedown,
why do you have a ts808 and a ts9 in the line. They are both tube screamers right?

I was thinking about getting a keeley modded ts808

 #19241  by waldo041
 Fri Jun 29, 2007 6:41 am
jackr wrote:shakedown,
why do you have a ts808 and a ts9 in the line. They are both tube screamers right?

I was thinking about getting a keeley modded ts808
i am sure i can answer that for shakedown.

using 2 tubescreamers was a practice used by SRV and still used by Trey and probably some others. i believe SRV used 2 ts808's while Trey used 2 analogman modded TS9's.

trey's can be seen here;
http://www.treyanastasio.com/treysrig/

the idea is to have one set for mild overdrive and the other for more overdrive, but the two used at the same time can give a very nice searing sustain that you hear from both the players mentioned. i personally used a tubescreamer and a fulltone fulldrive 2. using the fulldrive 2 in the same way, i get an added boost feature with both on. it makes for some knarly extreme overdrive. the fulldrive circuit is basically a hot rodded tubescreamer.

hope that helps.

peace,
waldo

 #19246  by strumminsix
 Fri Jun 29, 2007 7:34 am
+1 to Waldo. IMO the biggest thing you get from the 2 that you cannot get from 1 is that sustain that almost cascades upwards to musical feedback.

 #19249  by shakedown_04092
 Fri Jun 29, 2007 8:26 am
Bingo! Thanks Waldo & SS. I absolutely love them, too. If I could only keep 2 pedals in my chain, those would be the 2, no contest. I'd even get rid of the tuner!

And Jackr, never used or personally heard the Keeley modded TS9 or TS808, but the feedback I've heard from his stuff has all been positive. I went w/ Analogman because that's where Trey got his from. Simple as that.