SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby strumminsix » Wed Mar 23, 2011 10:13 am

Freakin' outstanding! Get's that 73-76 Bobby tone that I really like! (of course a guitar with 20 switching options helps!)

This is a great pairing of products. It didn't play nice with my Mesa 20/20. I'm sorta pissed I can't just play it all day.


Stupid work...
User avatar
strumminsix
Senior Member
 
Posts: 6647
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby hogan » Wed Mar 23, 2011 10:26 am

nice. Not surprised.
Honest to the point of recklessness.
PM me for a cab
http://www.facebook.com/workingmansdead
Happy customers (~);-} :
paulinnc, spaceyrface43, AKdead, chuckles, ebelgee, Quebee, Kennay, bomall01, NashvilleMike, Strumminsix,jx2638,Chutley, Adam Deckard, jkstraw, TennesseeJedi, deadhead1988, spacefunkologist, rmackenzie
hogan
Senior Member
 
Posts: 762
Joined: Tue Jun 26, 2007 6:01 pm

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby strumminsix » Wed Mar 23, 2011 11:39 am

Hogan, the SMS or that the Mesa didn't mate well? :lol:

The reverb sounds/feels more like studio reverb vs springs

The bass control is actually useful!!
User avatar
strumminsix
Senior Member
 
Posts: 6647
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby JonnyBoy » Wed Mar 23, 2011 11:46 am

Nice Strum! You are breaking the mold and the possibilities for the SMS. Couldn't see how that preamp would not dial in a bunch of good sounds, it is pretty straight forward Fender clean channel pre. The Mesa was not what you thought?


Yes the SMS verb is a 24 bit hall, or studio lexicon style. I have a new digitech hardwire verb pedal that literally blew my mind and out shot the boss RV5 by a few feet for sure (I took home an RV5 for a day). The spring is spot on. Its all Lexicon verbs in that pedal.
http://otislotus.net/ Finally finished our new site...
User avatar
JonnyBoy
Senior Member
 
Posts: 2134
Joined: Mon Mar 01, 2010 8:35 am
Location: the south swamps

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby tcsned » Wed Mar 23, 2011 11:56 am

strummin, what about the Mesa/SMS pairing didn't you like? I've been using my Mark III and Mark IV's power section and it works pretty well. It's hard to get the Mark IV to sound really clean - I think it might be the 8ohm 1x12 speaker at stage volume. I've been thinking of getting a Mesa 50/50 so I'd be interested to hear what your issues were.
User avatar
tcsned
Senior Member
 
Posts: 2685
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby hogan » Wed Mar 23, 2011 12:43 pm

strumminsix wrote:Hogan, the SMS or that the Mesa didn't mate well? :lol:



The SMS.
Honest to the point of recklessness.
PM me for a cab
http://www.facebook.com/workingmansdead
Happy customers (~);-} :
paulinnc, spaceyrface43, AKdead, chuckles, ebelgee, Quebee, Kennay, bomall01, NashvilleMike, Strumminsix,jx2638,Chutley, Adam Deckard, jkstraw, TennesseeJedi, deadhead1988, spacefunkologist, rmackenzie
hogan
Senior Member
 
Posts: 762
Joined: Tue Jun 26, 2007 6:01 pm

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby strumminsix » Wed Mar 23, 2011 2:34 pm

The 20/20 was overdriving before I got it above a whisper. Think it needs some servicing.

It'll all be racked up in a few days!
User avatar
strumminsix
Senior Member
 
Posts: 6647
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby Laytonco » Wed Mar 23, 2011 3:07 pm

SS,
Which guitar are you using here?

Gil
User avatar
Laytonco
Senior Member
 
Posts: 622
Joined: Thu Mar 02, 2006 12:38 pm
Location: Denver

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby strumminsix » Wed Mar 23, 2011 3:21 pm

Only 2 so far! My Mod Gen II with custom vintage Strat pickups

And my Rice #161 http://ricecustomguitars.com/instruments/161.html

The bass knob is really great since you have more room than on a traditional fender where you find that 1 spot between anemic and muddy.

Between the 2 only up'd the Treb a smidge.
User avatar
strumminsix
Senior Member
 
Posts: 6647
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby tcsned » Wed Mar 23, 2011 5:12 pm

strumminsix wrote:The 20/20 was overdriving before I got it above a whisper. Think it needs some servicing.

It'll all be racked up in a few days!

Have you turned the output of the SMS down? It sends out a pretty hot signal - Brad told me when I ordered mine that I would probably have to turn the output way down mostly due to the fact that I'm using the effect return. I have been having guitar issues too and that was compounding things - I still didn't get a super clean tone at my last gig but still sounded cool - kind of an early 70s Jerrry-ish tone. I usually have down to about 2 or 3 o'clock - I think I turned it up when I was messing with it and forgot to turn it back down at my gig. I've also been considering the Rocktron Velocity 300 it's pretty cheap compared to the Boogies but it's hard for me to accept going solid state. How many watts is the Tubeworks?
User avatar
tcsned
Senior Member
 
Posts: 2685
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby jdsmodulus » Wed Mar 23, 2011 10:18 pm

I use a Crown amp with my SMS. I have plans for an MC2300. I also thought about a Mesa for future projects. This being said we added an On/Off switch for the output on the SMS rear panel. This way I can use a variety of amps without having issues as to what amp I want to use at any given time.
jdsmodulus
Senior Member
 
Posts: 1252
Joined: Tue Dec 02, 2008 2:12 pm

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby Laytonco » Thu Mar 24, 2011 9:54 am

The Rice is amazing looking! Congrats!
User avatar
Laytonco
Senior Member
 
Posts: 622
Joined: Thu Mar 02, 2006 12:38 pm
Location: Denver

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby strumminsix » Thu Mar 24, 2011 10:00 am

tcsned- I tried all combinations of all levels and the Mesa was still clipping badly early. Not even 5 watts of clean headroom and shitty tone.

Conversely, plugged in the TubeWorks 1160(80 watts RMS per channel at 4 Ohms, both channels driven) and instant great tone. Put the poweramp halfway up with the volume on the guitar on 10 (did not play) and adjusted the send level on the SMS to wear the highest point where the noise was quietest. That was GREAT guitar tone!!!
User avatar
strumminsix
Senior Member
 
Posts: 6647
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby tcsned » Thu Mar 24, 2011 10:25 am

strumminsix wrote:tcsned- I tried all combinations of all levels and the Mesa was still clipping badly early. Not even 5 watts of clean headroom and shitty tone.

Conversely, plugged in the TubeWorks 1160(80 watts RMS per channel at 4 Ohms, both channels driven) and instant great tone. Put the poweramp halfway up with the volume on the guitar on 10 (did not play) and adjusted the send level on the SMS to wear the highest point where the noise was quietest. That was GREAT guitar tone!!!


Interesting - it sounds like a power amp issue unless the Mesa is working fine with other preamps. I'm looking for something so I don't have to use one my my Mesa Marks for power and I don't think I want a Mac. I'll have to look into a Tubeworks - thanks!
User avatar
tcsned
Senior Member
 
Posts: 2685
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: SMS + TubeWorks 1160 poweramp + 2x12 w/Weber Neos =

Postby deadguise » Thu Mar 24, 2011 10:47 am

I tried all combinations of all levels and the Mesa was still clipping badly early. Not even 5 watts of clean headroom and shitty tone.



I run my SMS through an early 90s mesa 50/50, it was working fine until nrecently it's getting more distorted sounded. I had the power amp serviced a year ago and the tech had to reseat a "pre-amp tube"....
so apparantly these Mesa's had 12AX7s or something...maybe that might be the problem?
User avatar
deadguise
Senior Member
 
Posts: 590
Joined: Tue Mar 14, 2006 8:47 pm
Location: CA Bay Area

Next

Return to Bobby Tone

Who is online

Users browsing this forum: No registered users and 1 guest