SMS issue

SMS issue

Postby Winterland » Thu Oct 31, 2013 2:52 pm

Hey everybody..Have an issue with my SMS. When I come out of the output and into the rocktron. I get a
poping crackling sound from my speaker. I hooked up another pre amp and have no issues. Any ideas if this
is a issue I can fix?

In 85 at this time I was in SC waiting for a show to begin. Crazy how time flies!
Winterland
Jester
Jester
 
Posts: 149
Joined: Thu May 31, 2007 12:22 pm
Location: PA

Re: SMS issue

Postby Jon S. » Thu Oct 31, 2013 4:47 pm

Apologies if I'm being dense but what exactly do you mean by "When I come out of the output and into the [power amp]?"
Disclaimers: I'm happy to share whatever relevant gear knowledge or experience I have. Genuflection/payment/proof of worthiness neither sought nor accepted. I don't design, build, market, sell or endorse for pay any new music product or service. I occasionally sell personal used gear. I am an unpaid endorser of SoundScaper Productions and Godfrey Daniels Guitarworks.
User avatar
Jon S.
Senior Member
 
Posts: 1674
Joined: Wed Apr 30, 2008 12:34 pm

Re: SMS issue

Postby HeadSpace » Thu Oct 31, 2013 4:51 pm

Bad tube in the SMS? If so, easily fixed by you.
HeadSpace
Terrapin
Terrapin
 
Posts: 155
Joined: Sun Oct 25, 2009 7:13 pm

Re: SMS issue

Postby tcsned » Thu Oct 31, 2013 6:01 pm

sounds like it might be tube related, you're using the same cables for both preamps right?

I was at that 85 Halloween show - that was some fun :-)
User avatar
tcsned
Senior Member
 
Posts: 2855
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: SMS issue

Postby Winterland » Thu Oct 31, 2013 6:38 pm

I am running a 1/4 in patch cable from the output of my SMS to the input on my rocktron amp.

I thought the SMS's were SS with no tubes? I may just send it back to Brad. I didn't know if it
was just something I can do myself.

By this time in 85 I had my face blown off by the space werewolves opener! Had to add that sorry for the digression. Thanks for the input.
Winterland
Jester
Jester
 
Posts: 149
Joined: Thu May 31, 2007 12:22 pm
Location: PA

Re: SMS issue

Postby Winterland » Thu Oct 31, 2013 6:40 pm

Yes same cable for the other Preamp. It's an FDY tube preamp.
Winterland
Jester
Jester
 
Posts: 149
Joined: Thu May 31, 2007 12:22 pm
Location: PA

Re: SMS issue

Postby tcsned » Thu Oct 31, 2013 6:45 pm

If the other preamp uses 12AXs you could swap them.

Replacing tubes is pretty much like changing a lightbulb.

I did all the shows from the Fox through Richmond, what a run of shows - did a few others on that tour too . . . and, not surprisingly flunked out of college :)
User avatar
tcsned
Senior Member
 
Posts: 2855
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: SMS issue

Postby Winterland » Thu Oct 31, 2013 6:52 pm

I got smoked that semester too! Gloria was a treat in Richmond.
Winterland
Jester
Jester
 
Posts: 149
Joined: Thu May 31, 2007 12:22 pm
Location: PA

Re: SMS issue

Postby Coldshotblues » Thu Oct 31, 2013 9:17 pm

I had the same issue with my SMS I swapped out one of the tubes inside problem solved. It
really is like changing a light bulb.
Coldshotblues
TC
TC
 
Posts: 32
Joined: Wed Dec 14, 2011 9:09 am

Re: SMS issue

Postby Winterland » Fri Nov 01, 2013 3:04 pm

Fixed! thanks guys. I put a 12 ax7 Russian in there.
Winterland
Jester
Jester
 
Posts: 149
Joined: Thu May 31, 2007 12:22 pm
Location: PA


Return to Jerry Tone

Who is online

Users browsing this forum: Google [Bot] and 4 guests