Feedback???

Re: Feedback???

Postby Tennessee Jedi » Fri Aug 23, 2013 1:54 pm

Not sure if this is same thing but when I stack my amp too high - waist high - and turn towards my amp it freaks - I have been experimenting with putting the amp lower and angled like a monitor to beat that prob
good luck dude
td
User avatar
Tennessee Jedi
Senior Member
 
Posts: 4211
Joined: Mon Oct 08, 2007 6:29 am
Location: Bucks Co.Pa

Re: Feedback???

Postby TI4-1009 » Sat Aug 24, 2013 12:23 pm

And the problem with feedback is....? :lol:

Just kidding.
"Do not write so that you can be understood, write so that you cannot be misunderstood." -Epictetus

First show: 8/16/69 (Woodstock)
Last show: 3/19/95 (Unbroken Chain breakout)
Member of the Four-Decade Club
Charter Member, President & CEO of OAD (Order of the Ancient Deadheads)
User avatar
TI4-1009
Senior Member
 
Posts: 1427
Joined: Fri Aug 20, 2010 6:27 am
Location: Upstate NY- Toodaloo

Re: Feedback???

Postby zambiland » Sat Aug 24, 2013 6:07 pm

I have the opposite problem. I can't get my Starfire to feedback.
zambiland
Senior Member
 
Posts: 514
Joined: Fri Nov 24, 2006 12:13 pm
Location: Boulder CO

Re: Feedback???

Postby tcsned » Sat Aug 24, 2013 6:23 pm

zambiland wrote:I have the opposite problem. I can't get my Starfire to feedback.

Maybe your two guitars should hook up - sounds like they'd have the perfect child :-)
User avatar
tcsned
Senior Member
 
Posts: 2609
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: Feedback???

Postby TI4-1009 » Sat Aug 24, 2013 8:57 pm

Lady Astor: We should have a child. Imagine a child with my looks and your brains.

Winston Churchill: My fear my good lady is the child would have my looks and your brains!
"Do not write so that you can be understood, write so that you cannot be misunderstood." -Epictetus

First show: 8/16/69 (Woodstock)
Last show: 3/19/95 (Unbroken Chain breakout)
Member of the Four-Decade Club
Charter Member, President & CEO of OAD (Order of the Ancient Deadheads)
User avatar
TI4-1009
Senior Member
 
Posts: 1427
Joined: Fri Aug 20, 2010 6:27 am
Location: Upstate NY- Toodaloo

Re: Feedback???

Postby keirweir » Mon Aug 26, 2013 10:30 am

Thanks everyone!

The amp can be anywhere, waist level, ground, to the side or whatever. I find that during a gig (while facing away from amp even) if I stop playing notes I'll get feedback. I haven't had much time to look for vid evidence but at just around 4:00 on this I take a 1 second break from notes and get some feedback. I'm starting to think my issue of playing way too many notes could be a result of this issue, Its bizarre!

I reached out to AO and we will work something out.

User avatar
keirweir
Senior Member
 
Posts: 879
Joined: Wed Sep 17, 2008 9:27 am
Location: Assachusetts

Re: Feedback???

Postby tcsned » Mon Aug 26, 2013 12:41 pm

It sounds like microphonic feedback from the pickup to me. Does it feed back on all three pups?

Nice playing btw :-)
User avatar
tcsned
Senior Member
 
Posts: 2609
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: Feedback???

Postby keirweir » Mon Aug 26, 2013 1:23 pm

I think we have a winner tcsned!

I have been watching some youtube vids of examples and it seems to be right in line with what my issue is. I need to test the other PU's but I'm thinking its Microphonic.
User avatar
keirweir
Senior Member
 
Posts: 879
Joined: Wed Sep 17, 2008 9:27 am
Location: Assachusetts

Re: Feedback???

Postby Rusty the Scoob » Mon Aug 26, 2013 1:34 pm

zambiland wrote:I have the opposite problem. I can't get my Starfire to feedback.


Weird! My EMG/Flexcore equipped P feeds back nicely... I have to really force it but it will happen. Can do some pretty cool things during Space with feedback and a 4-band EQ.
User avatar
Rusty the Scoob
Senior Member
 
Posts: 2294
Joined: Mon Mar 03, 2008 5:28 am
Location: Concord, MA

Re: Feedback???

Postby tcsned » Mon Aug 26, 2013 1:40 pm

keirweir wrote:I think we have a winner tcsned!

I have been watching some youtube vids of examples and it seems to be right in line with what my issue is. I need to test the other PU's but I'm thinking its Microphonic.


I saw so many Epiphones with that problem, otherwise, for the money they were ok but that feedback problem was a killer. Are they DiMarzios? If so, it might be something else causing the problem as you'd think that with all the Super IIs on this message board others would be having the same issue.
User avatar
tcsned
Senior Member
 
Posts: 2609
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: Feedback???

Postby keirweir » Wed Aug 28, 2013 9:53 am

I think I found a good example... It doesn't really happen with the clean signal as I am not facing the amp at all but when I click on my distortion there’s almost a constant feedback in the background. I'm constantly battling it and its not related to volume. Looking forward to correcting this!

User avatar
keirweir
Senior Member
 
Posts: 879
Joined: Wed Sep 17, 2008 9:27 am
Location: Assachusetts

Re: Feedback???

Postby KCJones » Wed Aug 28, 2013 11:07 am

It's possible you're on the wrong track with it being the guitar. I've had microphonic preamp tube feedback issues from a bad tube that only occured with my PRS Custom guitar, but not my G&L ASAT. Humbucker vs. single, hotter, wireing ... who knows why. But in the end it was the preamp tube. The issue was amplified by the OD, again, just with the PRS. Had every symptom you described.
User avatar
KCJones
Billy
Billy
 
Posts: 248
Joined: Tue Oct 02, 2007 11:32 am
Location: Kansas City, MO via Buffalo NY, San Diego CA, San Jose CA and Wash DC

Re: Feedback???

Postby keirweir » Wed Aug 28, 2013 11:41 am

KCJones wrote:It's possible you're on the wrong track with it being the guitar. I've had microphonic preamp tube feedback issues from a bad tube that only occured with my PRS Custom guitar, but not my G&L ASAT. Humbucker vs. single, hotter, wireing ... who knows why. But in the end it was the preamp tube. The issue was amplified by the OD, again, just with the PRS. Had every symptom you described.



Interesting... Hmmmmmm

How did you eventually come to find it was the pre-amp tube on the amp?
User avatar
keirweir
Senior Member
 
Posts: 879
Joined: Wed Sep 17, 2008 9:27 am
Location: Assachusetts

Re: Feedback???

Postby KCJones » Wed Aug 28, 2013 11:50 am

keirweir wrote:
KCJones wrote:It's possible you're on the wrong track with it being the guitar. I've had microphonic preamp tube feedback issues from a bad tube that only occured with my PRS Custom guitar, but not my G&L ASAT. Humbucker vs. single, hotter, wireing ... who knows why. But in the end it was the preamp tube. The issue was amplified by the OD, again, just with the PRS. Had every symptom you described.



Interesting... Hmmmmmm

How did you eventually come to find it was the pre-amp tube on the amp?


I suspected a preamp tube from the onset so it didn't take long....Typical way, just start swapping out preamp tubes one at a time and try it. You don't need to replace every tube. Just find the culprit by swapping out and once you find it, replace it.
User avatar
KCJones
Billy
Billy
 
Posts: 248
Joined: Tue Oct 02, 2007 11:32 am
Location: Kansas City, MO via Buffalo NY, San Diego CA, San Jose CA and Wash DC

Re: Feedback???

Postby strumminsix » Wed Aug 28, 2013 12:33 pm

Keir, myself and others gave a lot of suggested. What have you tested / ruled out?
User avatar
strumminsix
Senior Member
 
Posts: 6641
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

PreviousNext

Return to Jerry Tone

Who is online

Users browsing this forum: No registered users and 3 guests