Guitar is acting up on me....

Guitar is acting up on me....

Postby JonnyBoy » Sat Aug 11, 2012 12:00 pm

I have noticed that my guitar is starting to do something funny. It all started about three months ago on a recording, I noticed that some notes I made had a strange phaser-like effect to it, then it wouldn't. Over time it happened more often.

Last night I plugged into my back up amp (crate block->e120's) and it still did it. So, obviously its in my guitar chain. My chain goes guitar (rosebud wiring wald buffer) into a digitech hardwire delay pedal, SMS-> MAC-> E120's. Even with the OBEL disconnected it was there. I thought maybe it was a broken toggle going to my bridge pickup causing phase issues, I disconnected that and its still there. It happened once in a while now its all the time. I am not asking for the actual answer, (althought that would be nice), but maybe some ideas to troubleshoot.... I did change the battery in the buffer.

I just hooked up my guitar->digitech->HRD3 and its fine. This is driving me nuts!!!
http://otislotus.net/ Finally finished our new site...
User avatar
JonnyBoy
Senior Member
 
Posts: 2134
Joined: Mon Mar 01, 2010 8:35 am
Location: the south swamps

Re: Guitar is acting up on me....

Postby barefootdave » Sat Aug 11, 2012 1:03 pm

Is your ceiling fan on ? I had the same problem, was making me crazy, and I just saw an old thread today about it. Turned off the fan, problem solved.
Barefoot Dave
"His job is too shed light, not to master"
barefootdave
Billy
Billy
 
Posts: 230
Joined: Sun Jan 02, 2011 3:57 am
Location: South Florida

Re: Guitar is acting up on me....

Postby JonnyBoy » Sat Aug 11, 2012 1:55 pm

barefootdave wrote:Is your ceiling fan on ? I had the same problem, was making me crazy, and I just saw an old thread today about it. Turned off the fan, problem solved.



LOL, I have had that issue before. It is something that happens at gigs and almost every venue I play, including our reharsal space. It seems to happen less in my house! Go figure.

I almost sounds like a ring modulator.

But thanks for the thought!!!! I am really stumped!!!! :cool:

I am thinking it may be my delay pedal since it got wet once, (dancer spilling beer), but I have it hooked up now and its fine. It seems to happen in venues outside in the heat more often but not exclusively... This is nuts!
http://otislotus.net/ Finally finished our new site...
User avatar
JonnyBoy
Senior Member
 
Posts: 2134
Joined: Mon Mar 01, 2010 8:35 am
Location: the south swamps


Return to Guitar Building and Mods

Who is online

Users browsing this forum: No registered users and 1 guest