PRS wiring

PRS wiring

Postby NSP » Thu Nov 03, 2011 11:15 am

I'm doing mods on my PRS Custom24 and was hoping someone could point me to a wiring diagram. I'm sticking with the original pickups for now which are singles in the neck and middle, and HB in the bridge. I have a single volume and tone control and the rotary pickup selector.

Is there a diagram out there for this configuration with Waldo's buffer and an OBEL? Any input would be gratefully appreciated.

Peace,

-Tim

http://newspeedwayplayers.com/
User avatar
NSP
Rosemary
Rosemary
 
Posts: 286
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Re: PRS wiring

Postby myoung6923 » Thu Nov 03, 2011 2:06 pm

In the first phase of modding my PRS custom 24, I put in an OBEL and buffer but stuck with the PRS pickups. Unfortunately I don't remember the exact wiring - I just kind of figured it out as I went.

On the second phase I put in 3 super 2's, coil taps... The full works - and pulled out all of the PRS electronics.
All we have to decide is what to do with the time that is given us

http://www.fennario.us
http://www.youtube.com/fennarioband
http://www.facebook.com/fennarioband
User avatar
myoung6923
Senior Member
 
Posts: 822
Joined: Thu Feb 09, 2006 11:47 am
Location: South Shore, MA

Re: PRS wiring

Postby cousindave79 » Sat Nov 05, 2011 5:29 am

Use the existing diagrams. Instead of a strat switch you have a rotary. No big deal.
Just locate the switch output wire. Disconnect it from the first lug of your volume pot and hookup the buffer. The rotary and fie way are the same thing , just look different.
Peace.
Dave
User avatar
cousindave79
tiger
tiger
 
Posts: 20
Joined: Mon Aug 15, 2011 4:53 pm

Re: PRS wiring

Postby NSP » Sat Nov 05, 2011 7:41 am

Yeah, thanks Dave.
Found the diagram that I needed. This forums a great resource, thanks to all for sharing.

Image

Peace,

-Tim
User avatar
NSP
Rosemary
Rosemary
 
Posts: 286
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Re: PRS wiring...now trouble shooting OBEL

Postby NSP » Fri Nov 25, 2011 8:12 am

Hey All,

Now I have everything all wired up according to the diagram below but I have a strange issue I haven't been able to figure out. When I have the DPDT switch in bypass everything works as I would expect and sounds good, with no effects of course. When I engage the loop all of my pedals behave very strange. e.g. my delay pedal sounds as though I have all the knobs maxed out with intense delay and decay, when in fact the dials are set to minimal effect. When I hit the Qtron it screeches as if the signal is way to hot? All of my effects are behaving in a weird way.

I built my own junction box as well according to the other diagram below, but now looking at it again the only difference is I ran two ground wires from the stereo jack with one going to the send and one going to the return instead of daisy chaining as the image shows. Any chance this could cause a problem? I just noticed this so I haven't had a chance to go rewire it yet to see.

Any thoughts or suggestions would be greatly appreciated.


NSP wrote:Yeah, thanks Dave.
Found the diagram that I needed. This forums a great resource, thanks to all for sharing.

Image

Peace,

-Tim


Image
User avatar
NSP
Rosemary
Rosemary
 
Posts: 286
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI


Return to Guitar Building and Mods

Who is online

Users browsing this forum: No registered users and 0 guests