Quick need help again! This time not the Obel!

Chat about Equipment Info

Quick need help again! This time not the Obel!

Postby Counterstriker » Mon Sep 26, 2011 2:46 pm

Hey so I just finished up wiring a guitar with a rosebud type wiring, (3 super 2's, the neck and middle on a master splitter and the bridge always humbucker) I used Waldo's scheme but I altered it a bit to make it work. The problem I'm having is, I'm getting a really bad buzz when I split the super 2's it's very loud. But I grounded the switch to the main ground.. Also the only tone pot that works is the one for the middle, which is where I soldered the capacitor right on the middle lug on the 5 way switch along with the middle super 2 like in waldo's scheme. Then for other pit I soldered it to the common lug, I have a feeling that was my mistake no?

As for the humming when split, I know that you'll experience some hum, but this is obnoxiously loud!
User avatar
Counterstriker
Senior Member
 
Posts: 582
Joined: Mon May 18, 2009 4:56 pm
Location: PA

Re: Quick need help again! This time not the Obel!

Postby TI4-1009 » Mon Sep 26, 2011 5:21 pm

This thread useless without pictures!
"Do not write so that you can be understood, write so that you cannot be misunderstood." -Epictetus

First show: 8/16/69 (Woodstock)
Last show: 3/19/95 (Unbroken Chain breakout)
Member of the Four-Decade Club
Charter Member, President & CEO of OAD (Order of the Ancient Deadheads)
User avatar
TI4-1009
Senior Member
 
Posts: 1482
Joined: Fri Aug 20, 2010 6:27 am
Location: Upstate NY- Toodaloo

Re: Quick need help again! This time not the Obel!

Postby JonnyBoy » Mon Sep 26, 2011 8:46 pm

Was there a reason you changed the schematic when you have the same pickups and switches? I think that is where it may have gone wrong if you are changing the circuit. Grounding is important too! Star grounding gave my guitar a silent life. I had a haphazard grounding scheme before that thinking that it really didn't matter, cleaning that up helped a lot for some reason unknown to me. It is also easy to damage those tiny switches with a hot soldering iron and too much contact. make sure that may not be the case and use professional soldering practices, ie clean joints and minimal heat, it helps to keep the circuit as clean and minimal as possible. Honestly it could be a lot of things, but sounds like grounding, especially if the buzzing goes away/lessens if you touch the metal on the switch or knobs/strings/jack. Pics would help too! Good luck!
http://otislotus.net/ Finally finished our new site...
User avatar
JonnyBoy
Senior Member
 
Posts: 2134
Joined: Mon Mar 01, 2010 8:35 am
Location: the south swamps

Re: Quick need help again! This time not the Obel!

Postby mijknahs » Tue Sep 27, 2011 10:59 am

Any room light dimmers in the room where you are testing it? Those can cause interference (a lot of hum/buzz) when in single coil mode.
User avatar
mijknahs
Senior Member
 
Posts: 1515
Joined: Fri Nov 13, 2009 8:51 pm
Location: Los Angeles, CA

Re: Quick need help again! This time not the Obel!

Postby Counterstriker » Tue Sep 27, 2011 11:09 am

Hmm I don't think so, but I'm not home right now, once I get home I'll take pictures.

I also had trouble with the neck and bridge tone, but I think I know what's wrong with that. (I didn't put the jumpers on the 5 way switch) but it seems the guitar works just great in normal mode (all humbucker) and the FX loop is working, My twin does always have a buzz to it (73 twin) so I'll try it through this small SS amp in a different room. So you're saying that it's obviously a grounding issue if when i touch the guitar (any metal part near the pick guard) the buzz stops? Hmm.. I'll reopen the guitar tonight and make sure all my grounds are there with the multimeter.
User avatar
Counterstriker
Senior Member
 
Posts: 582
Joined: Mon May 18, 2009 4:56 pm
Location: PA

Re: Quick need help again! This time not the Obel!

Postby Counterstriker » Tue Sep 27, 2011 2:16 pm

Okay guys, I figured the tone problem and got it fixed, I also checked to see if i ruined the switch (unsoldered everything and put it on a new switch) but still got the buzz even when grounded. I did it in my room and it was definetly not as loud. but like I said it's not as bad, I tested it with the multimeter and the connections were all being made. everything is shielded in the guitar as well.

I'm out till later tonight I didn't have time to take pictures!
User avatar
Counterstriker
Senior Member
 
Posts: 582
Joined: Mon May 18, 2009 4:56 pm
Location: PA

Re: Quick need help again! This time not the Obel!

Postby Counterstriker » Tue Sep 27, 2011 3:00 pm

Wew! So it seems like it was just my amp mixed with the room's electric! I strung the guitar up and bam! instant Jerry, there is still a little humm when switched but that's normal for single coil mode. wow I never had super 2's and I really like 'em, I think I'm gonna do this to my carvin!
User avatar
Counterstriker
Senior Member
 
Posts: 582
Joined: Mon May 18, 2009 4:56 pm
Location: PA


Return to Grateful Dead Equipment Discussion

Who is online

Users browsing this forum: No registered users and 1 guest