Losing middle tone pot range on Tiger?

Losing middle tone pot range on Tiger?

Postby jmfranc » Thu Jun 12, 2014 6:51 am

My Tiger's middle tone pot seems to have lost range. I turn it about 90% and nothing happens then in the last 10% it quickly goes from bright to dark in a 1/4 turn. I don't mess with tone much unless I'm playing really loud. Any other guitar I would just swap it out with a new pot but I don't really want to mess with a Tiger. It's a quality PEC RV4N 500k pot but I'm sure they go bad too. Or could it be wiring? Odds are I think the wafer disk might be warped and only the last bit of it makes actual contact. Any ideas?
User avatar
jmfranc
Pigpen
Pigpen
 
Posts: 131
Joined: Thu Oct 01, 2009 1:04 pm

Re: Losing middle tone pot range on Tiger?

Postby milobender » Thu Jun 12, 2014 7:56 am

I'm not sure of the taper for your pot... but it sounds like a typical linear taper function... sorry to be addressing this, it may well be a dumb question, but are you sure it has changed? :-)
Everything we know is wrong...
www.9mileskid.com
milobender
Jerry
Jerry
 
Posts: 462
Joined: Mon Mar 31, 2008 8:32 am
Location: SE Wyoming

Re: Losing middle tone pot range on Tiger?

Postby mgbills » Thu Jun 12, 2014 1:38 pm

Milo is spot on. Without messing with the high freqs, the Tiger/Buffer setup does not have a tradtional linear sweep. Most of the roll of is in the last 5-10% of the range.

The reasons and pros & cons are covered & debated in depth in other threads. Some of the expert board searchers can chime in.

You can drop a larger value cap in place of the 022 and change the dynamic...but it would be a non-Jerry mod.

Peace
M
"Hi Ho...the Carrion Crow...FoldeRoldeRiddle"
User avatar
mgbills
Senior Member
 
Posts: 775
Joined: Thu Apr 29, 2010 12:04 pm
Location: The Northwest Corner


Return to Guitar Building and Mods

Who is online

Users browsing this forum: No registered users and 1 guest