OBEL issues...need suggestions.

Re: OBEL issues...need suggestions.

Postby NSP » Sun Nov 27, 2011 6:47 pm

waldo041 wrote:remove the tone control completely. if this is a tone control issue, this will reveal that 100%.

peace,
waldo


Yeah, I tried that as well. The wild card seems to be the ground lug off the 5 way control. I've tried removing it altogether, tying it into the ground buss, bringing it straight over to the hot output to no avail. Ugh...
User avatar
NSP
Rosemary
Rosemary
 
Posts: 282
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Re: OBEL issues...need suggestions.

Postby waldo041 » Sun Nov 27, 2011 9:31 pm

if you have removed the tone control, both sides, and still have the problem then it is not your tone control causing the problem. if you have removed the ground off of the 5 way, and still have the problem, it is not that as well.

we know the circuit works, but the problem lies in the effects loop when engaged. we also know that when the effects loop is engaged, the send side is working. so we need to focus on the receive side of the effects loop.

i need to see some pictures of the wiring.

peace,
waldo
"Tone is in the instruments. Technique in the hands. Do what you will." ~ quote from some guy at the TGP forum
User avatar
waldo041
Senior Member
 
Posts: 2810
Joined: Thu May 19, 2005 10:58 am
Location: Indiana

Re: OBEL issues...need suggestions.

Postby NSP » Mon Nov 28, 2011 7:04 am

waldo041 wrote:if you have removed the tone control, both sides, and still have the problem then it is not your tone control causing the problem. if you have removed the ground off of the 5 way, and still have the problem, it is not that as well.

we know the circuit works, but the problem lies in the effects loop when engaged. we also know that when the effects loop is engaged, the send side is working. so we need to focus on the receive side of the effects loop.

i need to see some pictures of the wiring.

peace,
waldo


Here's some photos. This is returned to the way it works bypassed. I'm off to work but I'll check in from there with any questions. Thank you!!

soldering is a bit rough after reworking multiple times :oops:
also had to change out a wire on the buffer that was getting brittle

Image
Image
Image
User avatar
NSP
Rosemary
Rosemary
 
Posts: 282
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Re: OBEL issues...need suggestions.

Postby tigerstrat » Mon Nov 28, 2011 9:03 am

that is a ton of solder on the vol pot... I have heard that excessive heating can damage the pot. just a thought.
"There, in huge black letters, was 'The Grateful Dead'. It just... cancelled my mind out."-Garcia
User avatar
tigerstrat
Senior Member
 
Posts: 4628
Joined: Wed Nov 30, 2005 1:20 pm
Location: Portland,OR

Re: OBEL issues...need suggestions.

Postby NSP » Mon Nov 28, 2011 9:54 am

tigerstrat wrote:that is a ton of solder on the vol pot... I have heard that excessive heating can damage the pot. just a thought.


Yeah, I know that's ugly, but doesn't seem to be an issue. I will clean everything up once the problems are sorted out. I've just been reworking it so many times trying to figure this out.....which may be a problem in itself.
User avatar
NSP
Rosemary
Rosemary
 
Posts: 282
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Re: OBEL issues...need suggestions.

Postby waldo041 » Mon Nov 28, 2011 10:11 am

what type of toggle switch is that? have you tried replacing or removing it?

peace,
waldo
"Tone is in the instruments. Technique in the hands. Do what you will." ~ quote from some guy at the TGP forum
User avatar
waldo041
Senior Member
 
Posts: 2810
Joined: Thu May 19, 2005 10:58 am
Location: Indiana

Re: OBEL issues...need suggestions.

Postby NSP » Mon Nov 28, 2011 10:32 am

waldo041 wrote:what type of toggle switch is that? have you tried replacing or removing it?

peace,
waldo


It's a mini dpdt. I do have another one on order from guitar electronics that's a bit beefier. But, I did have the switch removed from the circuit at one point and still had problems.
User avatar
NSP
Rosemary
Rosemary
 
Posts: 282
Joined: Fri Oct 14, 2011 11:28 am
Location: Madison, WI

Previous

Return to Guitar Building and Mods

Who is online

Users browsing this forum: No registered users and 1 guest