Page 1 of 1

phase 100 owners

PostPosted: Thu Aug 08, 2013 3:56 pm
by softmachine72
an someone post a picture of the guts of a script phase focusing on the 2 pole switch. I bought a unit with the switch off and i am not sure where the wires go.
Thnx

Re: phase 100 owners

PostPosted: Fri Aug 09, 2013 6:00 am
by cmc64
Hey Leo,
Is that the one with the "tropical fish" caps you picked up? I have three of these: a tropical fish cap pcb v1 that is semi-working (needs to be serviced, and even in its present state it sounds sweet), a 1977 Script pcb v2 and and 1978 Block pcb v3. I will break out the screwdriver and open up the semi-functional version. I'll have the pics up ASAP.

Re: phase 100 owners

PostPosted: Fri Aug 09, 2013 6:23 am
by cmc64
Ok, here we go. Let me know if you need me to pull the pcb if you need more detail. That nasty old foam has literally melted all over everything. I really need to clean this thing up. Yuck!

Tropical fishes!
Image

Two pole switch:
Image

Image

Image

Re: phase 100 owners

PostPosted: Fri Aug 09, 2013 9:43 am
by TI4-1009
cmc64 wrote: That nasty old foam has literally melted all over everything.


See, they were gooping boards even back then. :lol:

Re: phase 100 owners

PostPosted: Fri Aug 09, 2013 3:38 pm
by softmachine72
thanks for the reply, I was not very specific. I need the picture underneath the board, of the connection at the 4 position 2 pole selector switch and where those wires are returning to on the board. I just finished the Ernie Ball speed mod yesterday. dealing with re wrapping that string and attaching the spring is enough to drive you mad.finally getting my rig the way i like it.
Image
Image

Re: phase 100 owners

PostPosted: Thu Aug 15, 2013 5:38 am
by cmc64
Nice Dual Showman! I heard it over the phone a week or two ago and it does sound nice. I have similar grille covers on my 2x12 but mine are for protection against:

Image

Hope these pics help you out:
Image

Image

Image

Image

Re: phase 100 owners

PostPosted: Mon Aug 19, 2013 3:59 am
by Marleyboy
How come mine looks so much different ??

Re: phase 100 owners

PostPosted: Mon Aug 19, 2013 9:52 pm
by softmachine72
I did a true bypass mod on the pedal but, when i use the wave pattern switch, the sound does not change. Of course that problem was happening before the mod. i was trying to see what a pedal should look like. on the first pic above there are 3 wires on the right side of the switch and on the other there are only 2. i bought this pedal because it was a script with tropical fish caps and the sound is not as intense as the block phase i got rid of.

Re: phase 100 owners

PostPosted: Tue Aug 20, 2013 12:16 pm
by cmc64
Leo,

My tropical fish cap Phase 100 has the exact same problem. I spoke with Richard Lingenberg and he said it was either a wiring issue or a bad pot. I need to send it out to him for a clean up. That one is a 1976. My second Script is. 1977 and my Block is a 1978..The Block has the exact same circuit board as a Script that is on eBay right now and sounds pretty Mich identical to my 1977 Script. I want to the tropical fish one working correctly and find outbid I am really missing anything.

Re: phase 100 owners

PostPosted: Tue Aug 20, 2013 4:24 pm
by softmachine72
I replaced the switch so it is not the switch. I contacted MXR and they won't sell me a schematic and layout. The layouts on guitar gadgets is different than the MXR.