Playback not working

Help Section for Tab Creator

Playback not working

Postby strumminsix » Fri Aug 24, 2007 1:35 pm

Hmmm,. I tried MIDI files, checked volumes, speakers, everything configuration...

Any help?
User avatar
strumminsix
Senior Member
 
Posts: 6641
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Postby phpbb » Fri Aug 24, 2007 1:56 pm

it's kinda a lame feature at this point, which really just changes the fretboards to numbers every second.

But, if its any consolation, we are a week or two away from the next generation of Tab Creator, which won't make this feature any better, but I just wanted to let you know there is a new version coming!

PS - it will make adding true audio playback a lot easier.

Gregg
User avatar
phpbb
Senior Member
 
Posts: 1029
Joined: Fri May 07, 2004 9:37 pm

Postby strumminsix » Fri Aug 24, 2007 2:37 pm

phpbb wrote:
PS - it will make adding true audio playback a lot easier.

Gregg


Cool! That's what I wanted it to do!
User avatar
strumminsix
Senior Member
 
Posts: 6641
Joined: Tue Apr 05, 2005 8:13 am
Location: Chicago

Postby XxRouninxX » Fri Aug 24, 2007 2:52 pm

i love the tab creator, i just found it yesterday and it has made the notepad-grind seem like a distant memory, looking forward to the nex-gen
"I reject your reality, and submit my own"
XxRouninxX
Wavy Gravy
Wavy Gravy
 
Posts: 104
Joined: Mon Jan 15, 2007 7:50 pm


Return to Guitar Tab Creator - Help

Who is online

Users browsing this forum: No registered users and 2 guests