HELP! New Acoustic/Electric Not Picking Up 2 Middle Strings

HELP! New Acoustic/Electric Not Picking Up 2 Middle Strings

Postby warrenMFKNhaynes » Wed Oct 26, 2011 9:30 pm

Whats up freaks and geeks! Hope you're all doing fine!

I just recently purchased a Takamine Acoustic/Electric for $500 at Guitar Center, and I could use some guitar wiz knowledge.

My problem is the two middle strings (D and G) are MUCH more quiet than all of the other strings when played through an amp.

I do have a low battery light flashing in my tuner/volume control area, but I thought that the battery was only needed for the tuner. I could be wrong

If that's not the problem, is there some tweaking I could do to to the electronics to fix this? Or should I bring it back to Guitar Center before my warranty runs out?

Your input will be greatly appreciated!
warrenMFKNhaynes
Magic Hand
Magic Hand
 
Posts: 487
Joined: Sat Aug 18, 2007 12:14 am
Location: Minnesota

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby waldo041 » Wed Oct 26, 2011 9:54 pm

warrenMFKNhaynes wrote:I do have a low battery light flashing in my tuner/volume control area, but I thought that the battery was only needed for the tuner. I could be wrong


try the guitar with no battery, if your theory is correct you should still have the same results. but i got a feeling you'll get no strings through the amp without a battery meaning there is a preamp that is needed for the piezo pickup. a new battery is probably all you need, but if a fresh one has the same results, take it back.

peace,
waldo
"Tone is in the instruments. Technique in the hands. Do what you will." ~ quote from some guy at the TGP forum
User avatar
waldo041
Senior Member
 
Posts: 2817
Joined: Thu May 19, 2005 10:58 am
Location: Indiana

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby warrenMFKNhaynes » Wed Oct 26, 2011 10:22 pm

waldo041 wrote:
try the guitar with no battery, if your theory is correct you should still have the same results. but i got a feeling you'll get no strings through the amp without a battery meaning there is a preamp that is needed for the piezo pickup. a new battery is probably all you need, but if a fresh one has the same results, take it back.

peace,
waldo



Ok so the preamp is definitely battery powered. But I tried a fresher battery and I had the same problem. I'm going to get some fresh batteries tomorrow, so I guess I won't know until then.

thanks!
warrenMFKNhaynes
Magic Hand
Magic Hand
 
Posts: 487
Joined: Sat Aug 18, 2007 12:14 am
Location: Minnesota

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby tcsned » Thu Oct 27, 2011 5:22 am

Another possibility is that the bottom of the saddle is not perfectly flat and the piezo pickup is not making good contact with the saddle. You can pop the saddle out and put it on a flat surface to see if the bottom is touching all the way across. If not, then staple a piece of sandpaper to a wood block and sand it flat.
User avatar
tcsned
Senior Member
 
Posts: 2681
Joined: Sat Mar 21, 2009 2:50 pm
Location: Blacksburg, VA

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby playingdead » Thu Oct 27, 2011 6:28 am

It's the saddle. Restring it and make sure it's lying flat in the channel.
User avatar
playingdead
Senior Member
 
Posts: 1724
Joined: Wed Mar 26, 2008 9:55 am
Location: Boston, MA

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby waldo041 » Thu Oct 27, 2011 9:27 am

i'd take that brand new guitar back to where you bought it and have them rectify the issue. if something were to happen to that saddle, or piezo, warranty null and void.

if it were a second hand purchase, then i would advise removing the saddle and ensuring that it rested properly on the piezo element.

peace,
waldo
"Tone is in the instruments. Technique in the hands. Do what you will." ~ quote from some guy at the TGP forum
User avatar
waldo041
Senior Member
 
Posts: 2817
Joined: Thu May 19, 2005 10:58 am
Location: Indiana

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby warrenMFKNhaynes » Thu Oct 27, 2011 4:01 pm

waldo041 wrote:i would advise removing the saddle and ensuring that it rested properly on the piezo element.

peace,
waldo



So how do I adjust the saddle to make it rest on the piezo element properly? Can this be done by hand? do I have to remove the strings?
warrenMFKNhaynes
Magic Hand
Magic Hand
 
Posts: 487
Joined: Sat Aug 18, 2007 12:14 am
Location: Minnesota

Re: HELP! New Acoustic/Electric Not Picking Up 2 Middle Stri

Postby warrenMFKNhaynes » Thu Oct 27, 2011 7:09 pm

I just brought to guitar center and they replaced the whole guitar so I'm all good :cool:

Thanks for your help guys!


/wasteofthread/
warrenMFKNhaynes
Magic Hand
Magic Hand
 
Posts: 487
Joined: Sat Aug 18, 2007 12:14 am
Location: Minnesota


Return to Guitar

Who is online

Users browsing this forum: No registered users and 1 guest

cron